blob: da36ba40cbbb421dd6259fba6da700975f5d21ac [file] [log] [blame]
Brad Bishop07ffcce2017-01-17 09:18:39 -05001SUMMARY = "Phosphor OpenBMC OEM Commands for OpenPOWER systems"
2DESCRIPTION = "Phosphor OpenBMC IPMI OEM commands for OpenPOWER based systems"
3HOMEPAGE = "https://github.com/openbmc/openpower-host-ipmi-oem"
4PR = "r1"
5
6inherit autotools pkgconfig
7inherit obmc-phosphor-license
8
9DEPENDS += "host-ipmid"
10DEPENDS += "autoconf-archive-native"
11
12TARGET_CFLAGS += "-fpic"
13
14SRC_URI += "git://github.com/openbmc/openpower-host-ipmi-oem"
15SRCREV = "70dbc5871c6da23f7f14046ce9d356600992f6a8"
16
17S = "${WORKDIR}/git"
18
19FILES_${PN}_append = " ${libdir}/host-ipmid/lib*${SOLIBS}"
20FILES_${PN}-dev_append = " ${libdir}/host-ipmid/lib*${SOLIBSDEV} ${libdir}/host-ipmid/*.la"