blob: 1c5fe28441ba32151f4b9e7322cd3214f28f3435 [file] [log] [blame]
Adriana Kobylak2ca101c2016-01-30 08:53:35 -06001SUMMARY = "Settings DBUS object"
2DESCRIPTION = "Settings DBUS object"
3HOMEPAGE = "http://github.com/openbmc/phosphor-settingsd"
4PR = "r1"
5
6inherit obmc-phosphor-license
7inherit obmc-phosphor-systemd
8
9RDEPENDS_${PN} += "python-dbus python-pygobject"
10
11SRC_URI += "git://github.com/openbmc/phosphor-settingsd"
12
13SRCREV = "33e0930724c12f83ddf99f7452fc0551ac10ccfc"
14
15S = "${WORKDIR}/git"
16
17do_install() {
18 install -d ${D}/${sbindir}
19 install ${S}/settings_file.py ${D}/${sbindir}
20 install ${S}/settings_manager.py ${D}/${sbindir}
21}
22