blob: 880d5ac9bf3b06195050a1f363e98b4a99e38c6f [file] [log] [blame]
Brad Bishop593bd472017-01-12 22:12:01 -05001SUMMARY = "Managed inventory with Phosphor inventory manager - example"
2PR = "r1"
3
4inherit native
5
6require phosphor-inventory-manager.inc
7
8S = "${WORKDIR}/git"
9
10do_install() {
11 SRC=${S}/example
12 DEST=${D}${datadir}/phosphor-inventory-manager
13
14 for f in `find $SRC -type f -printf "%P\n"`; do
15 install -D ${SRC}/$f $DEST/$f
16 done
17}