Tom Joseph | f2614f9 | 2017-05-08 11:49:10 +0530 | [diff] [blame] | 1 | SUMMARY = "Inventory to Sensor config for non-mrw machines" |
| 2 | PR = "r1" |
| 3 | |
| 4 | inherit native |
| 5 | inherit phosphor-ipmi-host |
| 6 | inherit obmc-phosphor-license |
| 7 | |
| 8 | PROVIDES += "virtual/phosphor-ipmi-inventory-sel" |
| 9 | |
| 10 | SRC_URI += "file://config.yaml" |
| 11 | |
| 12 | S = "${WORKDIR}" |
| 13 | |
| 14 | do_install() { |
| 15 | # This recipe would provide the sample inventory to sensor config |
| 16 | # mapping, for non-mrw machines. |
| 17 | |
| 18 | DEST=${D}${sensor_datadir} |
| 19 | install -d ${DEST} |
| 20 | install config.yaml ${DEST}/invsensor.yaml |
| 21 | } |