Matt Spinler | c943de3 | 2017-03-21 15:02:13 -0500 | [diff] [blame] | 1 | SUMMARY = "Phosphor Fan Presence Detection example data" |
2 | PR = "r1" | ||||
3 | |||||
4 | require phosphor-fan-presence.inc | ||||
5 | |||||
6 | inherit native | ||||
7 | inherit obmc-phosphor-license | ||||
8 | inherit phosphor-fan-presence | ||||
9 | |||||
10 | PROVIDES += "virtual/phosphor-fan-presence-config" | ||||
11 | |||||
12 | S = "${WORKDIR}/git" | ||||
13 | |||||
14 | do_install() { | ||||
15 | DEST=${D}${presence_datadir} | ||||
16 | install -D ${S}/example/fan-detect.yaml ${DEST}/config.yaml | ||||
17 | } |