blob: 139b775e714ecbc83efc2f646bda7c4cbb77240b [file] [log] [blame]
Vishwanatha Subbanna7e84c6e2017-01-23 16:04:35 +05301SUMMARY = "Phosphor LED Group Management with example data"
2PR = "r1"
3
4inherit native
5inherit obmc-phosphor-utils
6require phosphor-led-manager.inc
7
Vishwanatha Subbanna8bec8252017-02-11 22:10:23 +05308PROVIDES += "virtual/phosphor-led-manager-config-native"
9
Vishwanatha Subbanna7e84c6e2017-01-23 16:04:35 +053010S = "${WORKDIR}/git"
11
12# Copies example led layout yaml file
13do_install() {
14 SRC=${S}
Patrick Williamse81f8c02017-02-28 14:28:18 -060015 DEST=${D}${datadir}/phosphor-led-manager
Vishwanatha Subbanna7e84c6e2017-01-23 16:04:35 +053016 install -D ${SRC}/led.yaml ${DEST}/led.yaml
17}