blob: b99ccc76fe0bbf3ae3542655019af4f91e0cd75f [file] [log] [blame]
Tom Josephf2614f92017-05-08 11:49:10 +05301SUMMARY = "Inventory to Sensor config for non-mrw machines"
2PR = "r1"
Patrick Venturea34f1942018-11-03 16:36:18 -07003LICENSE = "Apache-2.0"
4LIC_FILES_CHKSUM = "file://${PHOSPHORBASE}/COPYING.apache-2.0;md5=34400b68072d710fecd0a2940a0d1658"
Tom Josephf2614f92017-05-08 11:49:10 +05305
6inherit native
7inherit phosphor-ipmi-host
Tom Josephf2614f92017-05-08 11:49:10 +05308
9PROVIDES += "virtual/phosphor-ipmi-inventory-sel"
10
11SRC_URI += "file://config.yaml"
12
13S = "${WORKDIR}"
14
15do_install() {
16 # This recipe would provide the sample inventory to sensor config
17 # mapping, for non-mrw machines.
18
19 DEST=${D}${sensor_datadir}
20 install -d ${DEST}
21 install config.yaml ${DEST}/invsensor.yaml
22}