blob: acd98355ce568e73294398b55dacab81c9aa1f54 [file] [log] [blame]
Brad Bishop30f78552017-01-28 12:51:42 -05001SUMMARY = "Sample inventory map for phosphor-ipmi-fru"
2PR = "r1"
3
4inherit native
5inherit phosphor-ipmi-fru
6
7require phosphor-ipmi-fru.inc
8
9PROVIDES += "virtual/phosphor-ipmi-fru-inventory"
10
11S = "${WORKDIR}/git"
12
13do_install() {
Patrick Williams70a568d2017-02-09 12:20:09 -060014 # TODO: install this to inventory_datadir
15 # after ipmi-fru-parser untangles the host
16 # firmware config from the machine inventory.
17 DEST=${D}${config_datadir}
Brad Bishop30f78552017-01-28 12:51:42 -050018 install -d ${DEST}
Patrick Williams70a568d2017-02-09 12:20:09 -060019 install scripts/example.yaml ${DEST}/config.yaml
Brad Bishop30f78552017-01-28 12:51:42 -050020}