Adriana Kobylak | 172fe10 | 2016-10-19 14:58:25 -0500 | [diff] [blame] | 1 | SUMMARY = "Logging DBUS Object" |
| 2 | DESCRIPTION = "Logging DBUS Object" |
| 3 | HOMEPAGE = "https://github.com/openbmc/phosphor-logging" |
| 4 | PR = "r1" |
| 5 | |
| 6 | inherit autotools pkgconfig |
| 7 | inherit pythonnative |
| 8 | inherit obmc-phosphor-license |
| 9 | inherit obmc-phosphor-dbus-service |
| 10 | |
| 11 | DBUS_SERVICE_${PN} += "xyz.openbmc_project.Logging.service" |
| 12 | |
| 13 | DEPENDS += "autoconf-archive-native" |
| 14 | DEPENDS += "systemd" |
| 15 | DEPENDS += "python-mako-native" |
| 16 | DEPENDS += "python-pyyaml-native" |
| 17 | PROVIDES += "virtual/obmc-logging-mgmt" |
| 18 | RPROVIDES_${PN} += "virtual-obmc-logging-mgmt" |
| 19 | |
| 20 | SRC_URI += "git://github.com/openbmc/phosphor-logging" |
Patrick Williams | c2a23f1 | 2016-11-09 18:50:04 -0600 | [diff] [blame] | 21 | SRCREV = "d311bc8d781caab241233465ad276c15a97bade5" |
Adriana Kobylak | 172fe10 | 2016-10-19 14:58:25 -0500 | [diff] [blame] | 22 | |
| 23 | S = "${WORKDIR}/git" |
| 24 | |