blob: 645f40cbfdb55fd4fd84a568403d0f8894b78967 [file] [log] [blame]
Matt Spinler8cbb3962017-03-06 11:06:27 -06001SUMMARY = "Enables reboots on host failures"
2DESCRIPTION = "Manages the settings entry that controls reboots \
3on host failures"
4PR = "r1"
5
6inherit obmc-phosphor-systemd
7inherit obmc-phosphor-license
8
Matt Spinlerc9b6e432017-03-15 16:42:54 -05009TMPL = "host-failure-reboots@.service"
10INSTFMT = "host-failure-reboots@{0}.service"
11LINK_FMT = "${TMPL}:${INSTFMT}"
12
13SYSTEMD_SERVICE_${PN} += "${TMPL}"
14SYSTEMD_LINK_${PN} += "${@compose_list(d, 'LINK_FMT', 'OBMC_HOST_INSTANCES')}"