blob: 3a002ad95cfb7b0a7c7b3d13cc81630d6cafae22 [file] [log] [blame]
Adriana Kobylak172fe102016-10-19 14:58:25 -05001SUMMARY = "Logging DBUS Object"
2DESCRIPTION = "Logging DBUS Object"
3HOMEPAGE = "https://github.com/openbmc/phosphor-logging"
4PR = "r1"
5
6inherit autotools pkgconfig
7inherit pythonnative
8inherit obmc-phosphor-license
9inherit obmc-phosphor-dbus-service
10
11DBUS_SERVICE_${PN} += "xyz.openbmc_project.Logging.service"
12
13DEPENDS += "autoconf-archive-native"
14DEPENDS += "systemd"
15DEPENDS += "python-mako-native"
16DEPENDS += "python-pyyaml-native"
17PROVIDES += "virtual/obmc-logging-mgmt"
18RPROVIDES_${PN} += "virtual-obmc-logging-mgmt"
19
20SRC_URI += "git://github.com/openbmc/phosphor-logging"
Patrick Williamsc2a23f12016-11-09 18:50:04 -060021SRCREV = "d311bc8d781caab241233465ad276c15a97bade5"
Adriana Kobylak172fe102016-10-19 14:58:25 -050022
23S = "${WORKDIR}/git"
24