blob: 4b5db3cb8578edb60ddc90ea90789a414217bed9 [file] [log] [blame]
William A. Kennington IIIed59c492019-03-21 21:20:35 -07001SUMMARY = "Common C++ functions"
2DESCRIPTION = "Common C++ functions."
3HOMEPAGE = "http://github.com/openbmc/stdplus"
4PR = "r1"
5PV = "0.1+git${SRCPV}"
6LICENSE = "Apache-2.0"
7LIC_FILES_CHKSUM = "file://LICENSE;md5=e3fc50a88d0a364313df4b21ef20c29e"
8
9inherit autotools pkgconfig
10
11DEPENDS += " \
12 autoconf-archive-native \
13 "
14
15EXTRA_OECONF_append += " \
16 --disable-examples \
17 --disable-tests \
18 "
19
20SRC_URI += "git://github.com/openbmc/stdplus"
21SRCREV = "15982f6c0a252bc3642efb2df5d3c209e535c4fa"
22
23S = "${WORKDIR}/git"