blob: 0eb38737c45815bfb86b663b52314946139639ab [file] [log] [blame]
Brad Bishopc642e5c2017-07-10 21:56:17 -04001# Provides the config file for the phosphor-fan-presence application.
2# The default config file is empty. To provide a real one,
3# append this recipe in a layer, add:
4# FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:"
5# and provide a config file.
6
7SUMMARY = "Config file for phosphor-fan-presence"
8PR = "r1"
9
10inherit native
11inherit phosphor-fan
12inherit obmc-phosphor-license
13
14PROVIDES += "virtual/phosphor-fan-presence-config"
15
16SRC_URI += "file://config.yaml"
17
18S = "${WORKDIR}"
19
20do_install() {
21 install -D config.yaml ${D}${presence_datadir}/config.yaml
22}