Hariharasubramanian R | 5c3fd8a | 2016-02-10 13:48:33 -0600 | [diff] [blame] | 1 | SUMMARY = "User DBUS object" |
| 2 | DESCRIPTION = "User DBUS object" |
| 3 | HOMEPAGE = "http://github.com/openbmc/phosphor-networkd" |
| 4 | PR = "r1" |
| 5 | |
| 6 | inherit obmc-phosphor-license |
| 7 | inherit obmc-phosphor-systemd |
| 8 | |
| 9 | RDEPENDS_${PN} += "python-dbus python-pygobject python-pexpect" |
| 10 | |
| 11 | SRC_URI += "git://github.com/openbmc/phosphor-networkd" |
| 12 | |
| 13 | SRCREV = "9f804290dd0bf200a1ba28e107eae55bdb4076da" |
| 14 | |
| 15 | S = "${WORKDIR}/git" |
| 16 | |
| 17 | do_install() { |
| 18 | install -d ${D}/${sbindir} |
| 19 | install ${S}/userman.py ${D}/${sbindir} |
| 20 | } |
| 21 | |