blob: 85c085e99956551d239acae40c9fdeba672be26e [file] [log] [blame]
Patrick Venture44b67f52018-04-13 13:41:52 -07001SUMMARY = "Quanta-Q71l IPMI to DBus Inventory mapping."
Patrick Venture76428942017-05-09 10:04:13 -07002PR = "r1"
Patrick Venture9d86ce62018-11-05 20:48:23 -08003LICENSE = "Apache-2.0"
Brad Bishop170929b2019-09-13 13:04:22 -04004LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10"
Patrick Venture76428942017-05-09 10:04:13 -07005
6inherit native
Patrick Venture76428942017-05-09 10:04:13 -07007inherit phosphor-ipmi-fru
8
9SRC_URI += "file://config.yaml"
10
11PROVIDES += "virtual/phosphor-ipmi-fru-inventory"
12
13S = "${WORKDIR}"
14
15do_install() {
Patrick Venture76428942017-05-09 10:04:13 -070016 DEST=${D}${config_datadir}
17
18 install -d ${DEST}
19 install config.yaml ${DEST}
20}