blob: 2389730e8a1096da0fd57daf5913ed9ec607f1ea [file] [log] [blame]
tony lee53f30252019-03-29 17:17:15 +08001SUMMARY = "Quanta gsj IPMI to DBus Sensor mapping."
2PR = "r1"
3LICENSE = "Apache-2.0"
Brad Bishop170929b2019-09-13 13:04:22 -04004LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10"
tony lee53f30252019-03-29 17:17:15 +08005
6inherit native
7inherit phosphor-ipmi-host
8
9PROVIDES += "virtual/phosphor-ipmi-sensor-inventory"
10
11SRC_URI += "file://config.yaml"
12
13S = "${WORKDIR}"
14
15do_install() {
16 DEST=${D}${sensor_datadir}
17 install -d ${DEST}
18 install config.yaml ${DEST}/sensor.yaml
19}