blob: 89d8610334699f23e2c96678593afdfbcb02d548 [file] [log] [blame]
PKLee-Quantab0d87652018-12-22 09:28:33 +08001SUMMARY = "F0B inventory map for phosphor-ipmi-host"
2PR = "r1"
3LICENSE = "Apache-2.0"
4LIC_FILES_CHKSUM = "file://${QUANTABASE}/COPYING.apache-2.0;md5=34400b68072d710fecd0a2940a0d1658"
5
6inherit native
7inherit phosphor-ipmi-host
8
9SRC_URI += "file://config.yaml"
10
11PROVIDES += "virtual/phosphor-ipmi-fru-read-inventory"
12
13S = "${WORKDIR}"
14
15do_install() {
16 DEST=${D}${config_datadir}
17 install -d ${DEST}
18 install config.yaml ${DEST}
19}