blob: 8b5551e7923f57f51a4af35dffd14042fc655ce3 [file] [log] [blame]
George Hung52ce2872020-05-13 19:54:28 +08001SUMMARY = "GBS IPMI Entity association mapping."
2PR = "r1"
3LICENSE = "Apache-2.0"
4LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10"
5
6SRC_URI += "file://entity_association_map.json"
7
8FILES_${PN} = " \
9 ${datadir}/ipmi-entity-association/entity_association_map.json \
10 "
11
12do_install() {
13 install -d ${D}${datadir}/ipmi-entity-association
14 install -m 0644 -D ${WORKDIR}/entity_association_map.json \
15 ${D}${datadir}/ipmi-entity-association/entity_association_map.json
16}