Patrick Venture | 44b67f5 | 2018-04-13 13:41:52 -0700 | [diff] [blame] | 1 | SUMMARY = "Quanta-Q71l IPMI to DBus Inventory mapping." |
Patrick Venture | 7642894 | 2017-05-09 10:04:13 -0700 | [diff] [blame] | 2 | PR = "r1" |
Patrick Venture | 9d86ce6 | 2018-11-05 20:48:23 -0800 | [diff] [blame] | 3 | LICENSE = "Apache-2.0" |
Brad Bishop | 170929b | 2019-09-13 13:04:22 -0400 | [diff] [blame] | 4 | LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10" |
Patrick Venture | 7642894 | 2017-05-09 10:04:13 -0700 | [diff] [blame] | 5 | |
| 6 | inherit native |
Patrick Venture | 7642894 | 2017-05-09 10:04:13 -0700 | [diff] [blame] | 7 | inherit phosphor-ipmi-fru |
| 8 | |
| 9 | SRC_URI += "file://config.yaml" |
| 10 | |
| 11 | PROVIDES += "virtual/phosphor-ipmi-fru-inventory" |
| 12 | |
| 13 | S = "${WORKDIR}" |
| 14 | |
| 15 | do_install() { |
Patrick Venture | 7642894 | 2017-05-09 10:04:13 -0700 | [diff] [blame] | 16 | DEST=${D}${config_datadir} |
| 17 | |
| 18 | install -d ${DEST} |
| 19 | install config.yaml ${DEST} |
| 20 | } |