blob: c8a8291e1de5356a613b2738d55aabc534244774 [file] [log] [blame]
tony lee8fafb592019-03-20 16:30:03 +08001SUMMARY = "Phosphor LED Group Management for gsj"
2PR = "r1"
3LICENSE = "Apache-2.0"
4LIC_FILES_CHKSUM = "file://${PHOSPHORBASE}/COPYING.apache-2.0;md5=34400b68072d710fecd0a2940a0d1658"
5
6inherit native
7
8PROVIDES += "virtual/phosphor-led-manager-config-native"
9
10SRC_URI += "file://led.yaml"
11S = "${WORKDIR}"
12
13do_install() {
14 SRC=${S}
15 DEST=${D}${datadir}/phosphor-led-manager
16 install -D ${SRC}/led.yaml ${DEST}/led.yaml
17}