blob: 8ef3a5dfa9b02a7299ffd2ae830c3113fb9b1a6d [file] [log] [blame]
SUMMARY = "Phosphor LED Group Management for Intel"
PR = "r1"
inherit native
inherit obmc-phosphor-utils
LICENSE = "Apache-2.0"
LIC_FILES_CHKSUM = "file://${INTELBASE}/COPYING.apache-2.0;md5=34400b68072d710fecd0a2940a0d1658"
PROVIDES += "virtual/phosphor-led-manager-config-native"
SRC_URI += "file://led.yaml"
S = "${WORKDIR}"
do_install() {
SRC=${S}
DEST=${D}${datadir}/phosphor-led-manager
install -D ${SRC}/led.yaml ${DEST}/led.yaml
}