blob: 8ef3a5dfa9b02a7299ffd2ae830c3113fb9b1a6d [file] [log] [blame]
James Feist073a6002019-02-14 10:11:18 -08001SUMMARY = "Phosphor LED Group Management for Intel"
2PR = "r1"
3
4inherit native
5inherit obmc-phosphor-utils
6
7LICENSE = "Apache-2.0"
8LIC_FILES_CHKSUM = "file://${INTELBASE}/COPYING.apache-2.0;md5=34400b68072d710fecd0a2940a0d1658"
9
10PROVIDES += "virtual/phosphor-led-manager-config-native"
11
12SRC_URI += "file://led.yaml"
13S = "${WORKDIR}"
14
15do_install() {
16 SRC=${S}
17 DEST=${D}${datadir}/phosphor-led-manager
18 install -D ${SRC}/led.yaml ${DEST}/led.yaml
19}