blob: f61134bbaf3fd9f31a7ea814eebd9ade8033e5d1 [file] [log] [blame]
# Copyright (C) 2012 Khem Raj <raj.khem@gmail.com>
# Released under the MIT license (see COPYING.MIT for the terms)
require kmod.inc
DEPENDS += "zlib-native"
inherit native
do_install_append (){
for tool in depmod insmod lsmod modinfo modprobe rmmod
do
ln -s kmod ${D}${bindir}/$tool
done
}