blob: f61134bbaf3fd9f31a7ea814eebd9ade8033e5d1 [file] [log] [blame]
Patrick Williamsc124f4f2015-09-15 14:41:29 -05001# Copyright (C) 2012 Khem Raj <raj.khem@gmail.com>
2# Released under the MIT license (see COPYING.MIT for the terms)
3
4require kmod.inc
5
6DEPENDS += "zlib-native"
7
8inherit native
9
Patrick Williamsc124f4f2015-09-15 14:41:29 -050010do_install_append (){
11 for tool in depmod insmod lsmod modinfo modprobe rmmod
12 do
13 ln -s kmod ${D}${bindir}/$tool
14 done
15}