blob: baa21aeae13ba6f29a624ff840a9b623327973f4 [file] [log] [blame]
SUMMARY = "manage symlinks in /etc/rcN.d"
HOMEPAGE = "http://github.com/philb/update-rc.d/"
DESCRIPTION = "update-rc.d is a utility that allows the management of symlinks to the initscripts in the /etc/rcN.d directory structure."
SECTION = "base"
LICENSE = "GPLv2+"
LIC_FILES_CHKSUM = "file://update-rc.d;beginline=5;endline=15;md5=148a48321b10eb37c1fa3ee02b940a75"
SRC_URI = "git://git.yoctoproject.org/update-rc.d"
SRCREV = "22e0692898c3e7ceedc8eb5ff4ec8e0b9c340b2d"
UPSTREAM_CHECK_COMMITS = "1"
S = "${WORKDIR}/git"
inherit allarch
do_compile() {
}
do_install() {
install -d ${D}${sbindir}
install -m 0755 ${S}/update-rc.d ${D}${sbindir}/update-rc.d
}
BBCLASSEXTEND = "native nativesdk"