blob: 94f96e62d8fe5dc8275a5d38ebbab5902c4d56bd [file] [log] [blame]
require boost-${PV}.inc
SUMMARY = "Portable Boost.Jam build tool for boost"
SECTION = "devel"
inherit native
SRC_URI += "file://bjam-native-build-bjam.debug.patch \
"
do_compile() {
./bootstrap.sh --with-toolset=gcc
}
do_install() {
install -d ${D}${bindir}/
# install unstripped version for bjam
install -c -m 755 bjam.debug ${D}${bindir}/bjam
}