blob: 94f96e62d8fe5dc8275a5d38ebbab5902c4d56bd [file] [log] [blame]
Brad Bishop1a4b7ee2018-12-16 17:11:34 -08001require boost-${PV}.inc
2
3SUMMARY = "Portable Boost.Jam build tool for boost"
4SECTION = "devel"
5
6inherit native
7
8SRC_URI += "file://bjam-native-build-bjam.debug.patch \
9"
10
11do_compile() {
12 ./bootstrap.sh --with-toolset=gcc
13}
14
15do_install() {
16 install -d ${D}${bindir}/
17 # install unstripped version for bjam
18 install -c -m 755 bjam.debug ${D}${bindir}/bjam
19}