blob: d6ca242c5831bea770d7e7007df67f963cf4d785 [file] [log] [blame]
SUMMARY = "JSON Web Token implementation in Python"
DESCRIPTION = "A Python implementation of JSON Web Token draft 32.\
Original implementation was written by https://github.com/progrium"
HOMEPAGE = "http://github.com/jpadilla/pyjwt"
LICENSE = "MIT"
LIC_FILES_CHKSUM = "file://LICENSE;md5=e4b56d2c9973d8cf54655555be06e551"
SRC_URI[sha256sum] = "69285c7e31fc44f68a1feb309e948e0df53259d579295e6cfe2b1792329f05fd"
PYPI_PACKAGE = "PyJWT"
inherit pypi setuptools3
RDEPENDS:${PN} = "${PYTHON_PN}-cryptography"
BBCLASSEXTEND = "native nativesdk"