blob: a2242849dec9f1d0b3a7790be4aba0bfba19af0c [file] [log] [blame]
SUMMARY = "Monitor host GPIO in bare metal mode"
DESCRIPTION = "Monitor host GPIO in bare metal mode"
GOOGLE_MISC_PROJ = "bare-metal-host-monitor"
require ../google-misc/google-misc.inc
inherit pkgconfig systemd
SYSTEMD_SERVICE:${PN}:append = " \
host-gpio-monitor.service \
"
DEPENDS:append = " \
sdbusplus \
stdplus \
phosphor-logging \
"
RDEPENDS:${PN}:append = " \
bare-metal-active \
"