blob: a2242849dec9f1d0b3a7790be4aba0bfba19af0c [file] [log] [blame]
Yuxiao Zhang4f73a782023-12-12 17:33:51 -08001SUMMARY = "Monitor host GPIO in bare metal mode"
2DESCRIPTION = "Monitor host GPIO in bare metal mode"
3GOOGLE_MISC_PROJ = "bare-metal-host-monitor"
4
5require ../google-misc/google-misc.inc
6
7inherit pkgconfig systemd
8
9SYSTEMD_SERVICE:${PN}:append = " \
10 host-gpio-monitor.service \
11 "
12
13DEPENDS:append = " \
14 sdbusplus \
15 stdplus \
16 phosphor-logging \
17 "
18
19RDEPENDS:${PN}:append = " \
20 bare-metal-active \
21 "