blob: 169d00581d543a5879fe0da8f67c8f64f9b12d96 [file] [log] [blame]
SUMMARY = "Configuration script to export target rootfs filesystem"
DESCRIPTION = "Enables NFS access from any host to the entire filesystem (for development purposes)."
LICENSE = "MIT"
LIC_FILES_CHKSUM = "file://${COREBASE}/LICENSE;md5=4d92cd373abda3937c2bc47fbc49d690 \
file://${COREBASE}/meta/COPYING.MIT;md5=3da9cfbcb788c80a0384361b4de20420"
PR = "r1"
SRC_URI = "file://exports"
S = "${WORKDIR}"
do_install() {
install -d ${D}${sysconfdir}
install -m 0644 exports ${D}${sysconfdir}/
}
RDEPENDS_${PN} = "packagegroup-core-nfs-server"