blob: 169d00581d543a5879fe0da8f67c8f64f9b12d96 [file] [log] [blame]
Patrick Williamsc124f4f2015-09-15 14:41:29 -05001SUMMARY = "Configuration script to export target rootfs filesystem"
2DESCRIPTION = "Enables NFS access from any host to the entire filesystem (for development purposes)."
3LICENSE = "MIT"
4LIC_FILES_CHKSUM = "file://${COREBASE}/LICENSE;md5=4d92cd373abda3937c2bc47fbc49d690 \
5 file://${COREBASE}/meta/COPYING.MIT;md5=3da9cfbcb788c80a0384361b4de20420"
6
7PR = "r1"
8
9SRC_URI = "file://exports"
10
11S = "${WORKDIR}"
12
13do_install() {
14 install -d ${D}${sysconfdir}
15 install -m 0644 exports ${D}${sysconfdir}/
16}
17
18RDEPENDS_${PN} = "packagegroup-core-nfs-server"