blob: 32646d707b4b02bcfd6f44cd0dfddefbe9825d4f [file] [log] [blame]
include boost-${PV}.inc
SUMMARY = "Portable Boost.Jam build tool for boost"
SECTION = "devel"
inherit native
SRC_URI += "file://bjam-native-build-bjam.debug.patch"
do_compile() {
./bootstrap.sh --with-toolset=gcc
}
do_install() {
install -d ${D}${bindir}/
# install unstripped version for bjam
install -c -m 755 bjam.debug ${D}${bindir}/bjam
}