blob: 32646d707b4b02bcfd6f44cd0dfddefbe9825d4f [file] [log] [blame]
Patrick Williamsc124f4f2015-09-15 14:41:29 -05001include boost-${PV}.inc
2
3SUMMARY = "Portable Boost.Jam build tool for boost"
4SECTION = "devel"
5
6inherit native
7
8SRC_URI += "file://bjam-native-build-bjam.debug.patch"
9
10do_compile() {
11 ./bootstrap.sh --with-toolset=gcc
12}
13
14do_install() {
15 install -d ${D}${bindir}/
16 # install unstripped version for bjam
17 install -c -m 755 bjam.debug ${D}${bindir}/bjam
18}