blob: d60f22e7c7af7469feb4f28187909d7261b74d1d [file] [log] [blame]
SUMMARY = "ALSA Use Case Manager configuration"
DESCRIPTION = "This package contains ALSA Use Case Manager configuration \
of audio input/output names and routing for specific audio hardware. \
They can be used with the alsaucm tool. "
HOMEPAGE = "https://alsa-project.org"
BUGTRACKER = "https://alsa-project.org/wiki/Bug_Tracking"
LICENSE = "BSD-3-Clause"
LIC_FILES_CHKSUM = "file://LICENSE;md5=20d74d74db9741697903372ad001d3b4"
SRC_URI = "https://www.alsa-project.org/files/pub/lib/${BP}.tar.bz2"
SRC_URI[sha256sum] = "b97f2395ca2c1fd9bfab7627f0178f9069868e2a42a35894dacd280e7e40680e"
# Something went wrong at upstream tarballing
inherit allarch
do_install() {
install -d "${D}${datadir}/alsa"
cp -r "${S}/ucm" "${D}${datadir}/alsa"
cp -r "${S}/ucm2" "${D}${datadir}/alsa"
}
PACKAGES = "${PN}"
FILES:${PN} = "*"