blob: d60f22e7c7af7469feb4f28187909d7261b74d1d [file] [log] [blame]
Andrew Geissler595f6302022-01-24 19:11:47 +00001SUMMARY = "ALSA Use Case Manager configuration"
2DESCRIPTION = "This package contains ALSA Use Case Manager configuration \
3of audio input/output names and routing for specific audio hardware. \
4They can be used with the alsaucm tool. "
5HOMEPAGE = "https://alsa-project.org"
6BUGTRACKER = "https://alsa-project.org/wiki/Bug_Tracking"
7LICENSE = "BSD-3-Clause"
8LIC_FILES_CHKSUM = "file://LICENSE;md5=20d74d74db9741697903372ad001d3b4"
9
10SRC_URI = "https://www.alsa-project.org/files/pub/lib/${BP}.tar.bz2"
Andrew Geissler78b72792022-06-14 06:47:25 -050011SRC_URI[sha256sum] = "b97f2395ca2c1fd9bfab7627f0178f9069868e2a42a35894dacd280e7e40680e"
Andrew Geissler595f6302022-01-24 19:11:47 +000012# Something went wrong at upstream tarballing
13
14inherit allarch
15
16do_install() {
17 install -d "${D}${datadir}/alsa"
18 cp -r "${S}/ucm" "${D}${datadir}/alsa"
19 cp -r "${S}/ucm2" "${D}${datadir}/alsa"
20}
21
22PACKAGES = "${PN}"
23
24FILES:${PN} = "*"