blob: a79f172643798a32f7cee8ac59b9ccae6e8ecc6b [file] [log] [blame]
SUMMARY = "Copy error yaml files to known path for elog parsing"
PR = "r1"
inherit native
inherit obmc-phosphor-license
inherit phosphor-logging
PROVIDES += "openpower-debug-collector-error-native"
require openpower-debug-collector.inc
S = "${WORKDIR}/git"
do_install_append() {
SRC=${S}/org/open_power
DEST=${error_yaml_dir}/org/open_power
install -d ${DEST}
install ${SRC}/Host.errors.yaml ${DEST}
}