blob: a79f172643798a32f7cee8ac59b9ccae6e8ecc6b [file] [log] [blame]
Marri Devender Raoa4386a92017-05-14 09:05:30 -05001SUMMARY = "Copy error yaml files to known path for elog parsing"
2
3PR = "r1"
4
5inherit native
6inherit obmc-phosphor-license
7inherit phosphor-logging
8
9PROVIDES += "openpower-debug-collector-error-native"
10require openpower-debug-collector.inc
11
12S = "${WORKDIR}/git"
13
14do_install_append() {
15 SRC=${S}/org/open_power
16 DEST=${error_yaml_dir}/org/open_power
17 install -d ${DEST}
18 install ${SRC}/Host.errors.yaml ${DEST}
19}