blob: 35c65c02af177f783ea58fc98b078ce16d736221 [file] [log] [blame]
SUMMARY = "Parsec Command Line Interface"
HOMEPAGE = "https://github.com/parallaxsecond/parsec-tool"
LICENSE = "Apache-2.0"
inherit cargo
SRC_URI += "crate://crates.io/parsec-tool/${PV} \
"
TOOLCHAIN = "clang"
do_install() {
install -d ${D}/${bindir}
install -m 755 "${B}/target/${TARGET_SYS}/release/parsec-tool" "${D}${bindir}/parsec-tool"
}
require parsec-tool_${PV}.inc