blob: 35c65c02af177f783ea58fc98b078ce16d736221 [file] [log] [blame]
Andrew Geisslerf1e44062021-04-15 15:52:46 -05001SUMMARY = "Parsec Command Line Interface"
2HOMEPAGE = "https://github.com/parallaxsecond/parsec-tool"
3LICENSE = "Apache-2.0"
4
5inherit cargo
6
7SRC_URI += "crate://crates.io/parsec-tool/${PV} \
8"
9
10TOOLCHAIN = "clang"
11
12do_install() {
13 install -d ${D}/${bindir}
14 install -m 755 "${B}/target/${TARGET_SYS}/release/parsec-tool" "${D}${bindir}/parsec-tool"
15}
16
17require parsec-tool_${PV}.inc