blob: c069b22c87b6b9c615c3ed08926ea33f73cd4736 [file] [log] [blame]
Allen.Wang0e13ec52022-03-31 14:37:41 +08001FILESEXTRAPATHS:prepend := "${THISDIR}/${PN}:"
2
3SRC_URI:append:bletchley = " \
4 file://40-system.conf \
5 "
6
7FILES:${PN}:append:bletchley = " \
8 ${systemd_unitdir}/system.conf.d/40-system.conf \
9 "
10
11do_install:append:bletchley() {
12 install -d -m 0755 ${D}${systemd_unitdir}/system.conf.d/
13 install -m 0644 ${WORKDIR}/40-system.conf ${D}${systemd_unitdir}/system.conf.d/
14}