blob: 5b2fcf26c8da331593a868ab1d7d1e5ef034f2fe [file] [log] [blame]
Patrick Ventureb36c0042017-04-05 10:39:04 -07001# Should RDEPENDS on python at the very least.
2FILESEXTRAPATHS_append := "${THISDIR}/files:"
3
4LICENSE = "Apache-2.0"
5LIC_FILES_CHKSUM = "file://spimaster.py;beginline=1;endline=13;md5=b86c59990b35609be34a0ec322a3cfff"
6
7S = "${WORKDIR}/"
8
9SRC_URI = "file://spimaster.py"
10
11DEPENDS = "python"
12
13FILES_${PN} += "*"
14
15do_install() {
16 install -d ${D}/home
17 install -d ${D}/home/root
18 install -m 0755 ${S}/spimaster.py ${D}/home/root/.
19}