blob: 84cce2cb06e1db6bd4da381b8c6528a131ce39aa [file] [log] [blame]
Alvin Wangaf04d192019-08-28 15:18:15 +08001SUMMARY = "Mihawk VPD layout for openpower-fru-vpd"
2PR = "r1"
3LICENSE = "Apache-2.0"
Brad Bishopd648bc42019-09-19 14:26:02 -04004LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10"
Alvin Wangaf04d192019-08-28 15:18:15 +08005
Alvin Wangaf04d192019-08-28 15:18:15 +08006inherit openpower-fru-vpd
Joseph Reynolds79809ea2021-02-26 15:37:31 -06007inherit native
Alvin Wangaf04d192019-08-28 15:18:15 +08008
9SRC_URI += "file://layout.yaml"
10
11PROVIDES += "virtual/openpower-fru-vpd-layout"
12
13S = "${WORKDIR}"
14
15do_install() {
16 DEST=${D}${vpdlayout_datadir}
17
18 install -d ${DEST}
19 install layout.yaml ${DEST}
20}