blob: 74e1ef2156a17ee992119056d4c8126b90357807 [file] [log] [blame]
Patrick Williamsb48b7b42016-08-17 15:04:38 -05001SUMMARY = "A tiny C support library"
Brad Bishopd7bf8c12018-02-25 22:55:05 -05002HOMEPAGE = "https://my.balabit.com/downloads/libol"
Patrick Williamsb48b7b42016-08-17 15:04:38 -05003SECTION = "libs"
4LICENSE = "GPLv2"
5LIC_FILES_CHKSUM = "file://COPYING;md5=c93c0550bd3173f4504b2cbd8991e50b"
6
7SRC_URI = "http://www.balabit.com/downloads/files/libol/0.3/${BP}.tar.gz \
8 file://configure.patch"
9SRC_URI[md5sum] = "cbadf4b7ea276dfa85acc38a1cc5ff17"
10SRC_URI[sha256sum] = "9de3bf13297ff882e02a1e6e5f6bf760a544aff92a9d8a1cf4328a32005cefe7"
11
12inherit autotools binconfig
13
14do_compile_prepend() {
15 install ${S}/utils/make_class.in ${B}/utils
16}
17
18do_install_append() {
19 rm -fr ${D}${bindir}
20}