blob: 31aee2d7cb2d313ce325ab277797a00d8b473a3f [file] [log] [blame]
Brad Bishop3acb95c2017-01-28 11:53:03 -05001SUMMARY = "Hostboot hostfw inventory map for phosphor-ipmi-fru"
2PR = "r1"
3
4inherit native
5inherit phosphor-ipmi-fru
6inherit obmc-phosphor-license
7
8SRC_URI += "file://config.yaml"
9
10PROVIDES += "virtual/phosphor-ipmi-fru-hostfw-config"
11
12S = "${WORKDIR}"
13
14do_install() {
15 DEST=${D}${hostfw_datadir}
16
17 install -d ${DEST}
18 install config.yaml ${DEST}
19}