blob: 4454d247d73eb1d8c17635356f0402b33d698654 [file] [log] [blame]
Andrew Geissler3e34fba2021-03-05 15:21:55 -06001SUMMARY = "Platform detection for use by libraries like Adafruit-Blinka."
2HOMEPAGE = "https://github.com/adafruit/Adafruit_Python_PlatformDetect"
3LICENSE = "MIT"
4LIC_FILES_CHKSUM = "file://LICENSE;md5=fccd531dce4b989c05173925f0bbb76c"
5
6SRC_URI = "git://github.com/adafruit/Adafruit_Python_PlatformDetect.git"
7SRCREV = "e0fe1b012898fa824944d6805ca74be0fa027968"
8
9S = "${WORKDIR}/git"
10
11inherit setuptools3
12
13DEPENDS += "python3-setuptools-scm-native"
14
15RDEPENDS_${PN} += "python3-core"