blob: 84050dc329f584a801a65ea104ec174d3eeb0a64 [file] [log] [blame]
Andrew Geisslereff27472021-10-29 15:35:00 -05001SUMMARY = "The xmlschema library is an implementation of XML Schema for Python (supports Python 3.6+)."
2HOMEPAGE = "https://github.com/sissaschool/xmlschema"
3LICENSE = "MIT"
4LIC_FILES_CHKSUM = "file://LICENSE;md5=47489cb18c469474afeb259ed1d4832f"
5
Patrick Williams58776372022-04-13 09:07:35 -05006SRC_URI[sha256sum] = "be1eedce6a4b911fd3a7f4060d0811951820a13410e61f0454b30e9f4e7cf197"
Andrew Geisslereff27472021-10-29 15:35:00 -05007
8PYPI_PACKAGE = "xmlschema"
9inherit pypi setuptools3
10
11DEPENDS += "\
12 ${PYTHON_PN}-elementpath-native \
13"
14
15RDEPENDS:${PN} += "\
16 ${PYTHON_PN}-elementpath \
17 ${PYTHON_PN}-modules \
18"
19
20BBCLASSEXTEND = "native nativesdk"