blob: a6fd5b1f9ec021963b2473e43fd4260bdde9acfe [file] [log] [blame]
Lei YU35e9c842018-06-28 16:02:44 +08001SUMMARY = "Romulus inventory map for phosphor-ipmi-host"
2PR = "r1"
Brad Bishop6738f352018-11-07 13:04:06 -08003LICENSE = "Apache-2.0"
4LIC_FILES_CHKSUM = "file://${IBMBASE}/COPYING.apache-2.0;md5=34400b68072d710fecd0a2940a0d1658"
Lei YU35e9c842018-06-28 16:02:44 +08005
6inherit native
Lei YU35e9c842018-06-28 16:02:44 +08007inherit phosphor-logging
8
9SRC_URI += "file://callouts.yaml"
10
11PROVIDES += "virtual/phosphor-logging-callouts"
12
13S = "${WORKDIR}"
14
15do_install() {
16 DEST=${D}${callouts_datadir}
17 install -d ${DEST}
18 install callouts.yaml ${DEST}
19}
20