blob: d95c60f8167a8bd87d5e56957b6581e8c57a38c6 [file] [log] [blame]
Andrew Geissler517393d2023-01-13 08:55:19 -06001SUMMARY = "Python-apt is a wrapper to use features of apt from python."
2LICENSE = "GPL-2.0-only & FSFAP"
3LIC_FILES_CHKSUM = "file://COPYING.GPL;md5=0636e73ff0215e8d672dc4c32c317bb3 \
4 file://debian/copyright;md5=4ed7b6862ca422678b17e7d4ed592285"
5
6SRC_URI = "git://salsa.debian.org/apt-team/python-apt.git;protocol=https;branch=main"
7
Andrew Geissler6aa7eec2023-03-03 12:41:14 -06008SRCREV = "e78d37eec72fe3afd28db17d5ea7a705bb4e3ce9"
Andrew Geissler517393d2023-01-13 08:55:19 -06009
10S = "${WORKDIR}/git"
11
12inherit setuptools3
13
14DEPENDS += "apt"
15RDEPENDS:${PN} += "apt python3-core"
16
17FILES:${PN} = "${libdir} ${datadir}/python-apt"