blob: 828648745afa63acf139a52c8bb562b419f50572 [file] [log] [blame]
Nagaraju Goruganti0a01e9f2018-04-01 07:56:47 -05001SUMMARY = "The inventory map of frus not sent by host for phosphor-ipmi-host"
2PR = "r1"
Brad Bishop75f03872018-11-03 09:41:57 -07003LICENSE = "Apache-2.0"
Brad Bishop6f3f0aa2019-09-13 12:14:05 -04004LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10"
Nagaraju Goruganti0a01e9f2018-04-01 07:56:47 -05005
6inherit native
Nagaraju Goruganti0a01e9f2018-04-01 07:56:47 -05007inherit phosphor-ipmi-host
8
9SRC_URI += "file://fru-config-not-sent-by-host.yaml"
10
11S = "${WORKDIR}"
12
13PROVIDES += "virtual/phosphor-ipmi-fru-read-not-sent-by-host-inventory"
14
15do_install_append() {
16 DEST=${D}${config_datadir}
17 install -d ${DEST}
18 install fru-config-not-sent-by-host.yaml ${DEST}/fru-config-not-sent-by-host.yaml
19}
20